Skip to Content
author's profile photo Former Member
Former Member

Cannot view any data sources in SAP BusinessObjects Design Studio

Hi ALL.

I am having trouble creating an application, simply I cannot select a data source using SAP BusinessObjects Design Studio (DS).

A connection to the actual datasource is successfully created, that being SAP HANA. I do have a some information models created in SAP HANA, however when I try to add a data source I do not see anything. I tried to search for them, however nothing is returned. The user I created the connection to Design Studio is a SAP HANA user with the necessary rights or privileges.

Attached are some screen-shots to illustrate my issue.

Your help will be much appreciated.

Kind Regards,

Thatoyame Lowlane

Email: thatoyame@gmail.com

SBO DS 3.png (11.9 kB)
SBO DS 2.png (11.3 kB)
SBO DS 1.png (18.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Jan 04, 2013 at 10:41 AM

    Did you try typing in the Data Source directly?

    I am not using Hana so I am afraid I can't be much help.

    Also, did you follow the steps outlines in this tutorial for the connection?

    http://scn.sap.com/docs/DOC-33567

    Regards,

    Tammy

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 07, 2013 at 04:07 AM

    Which SP/revision is your HANA Studio?

    Also, which revision of the HANA Clients (32 & 64 bits) do you have installed?

    Other thing, do your HANA views have input parameters?

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Chandra Sekhar

      Well, I have modeler, monitoring and public roles. Privileges: Create, development, import, export, repo.import, repo.export. But I beleive everyone who has a modeler role will have these. So I am not sure what is wrong. What version of Design Studio are you using? Did you try logging on through BOE?

  • author's profile photo Former Member
    Former Member
    Posted on Apr 16, 2013 at 02:04 AM

    In Design Studio Go to

    Tools->Preferences

    Then Click on ODBC icon (located on top right corner) and add HANA connection. It should work.


    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2014 at 09:41 PM

    Any solution to this problem yet. I'm a facing the same problem currently with windows 8 (64-bit) i can add a HANA ODBC connection via the preference menu, however after i have added it, it's not in my list of connections in design studio..tried 64 bit and 32 bit Hana client install, none are working..

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.