Skip to Content
0
Former Member
Jan 03, 2013 at 04:16 PM

SAPINST not detecting DB Server Version Oracle 11.2

196 Views

I'm trying to complete a homogeneous copy of our QA system back to a sandbox.

We have successfully completed this procedure in the past but since last time we have upgraded our Netweaver 2004s system (ECC 6.0) database from Oracle 10.2 to 11.2. When we run sapinst we get to a screen where database instance parameters are asked for. The tool finds the oracle 112 home but the DB version on the next line is pre-filled with 102. I can't change this in the drop drop down.

Should I be using a more up to date version of the Installation Master CD? If so, which one?

Currently we are using INST_MAST_51032260_13.

Thanks in advance.

Scott

Attachments

screenshot.jpg (207.0 kB)
Input_Error.jpg (44.0 kB)