Skip to Content
0
Former Member
Aug 02, 2005 at 03:13 PM

Error starting MaxDB on Suse 9.3 Pro

22 Views

Having installed the WAS Testdrive successfully on Suse 9.3 Pro, I try to start the system with the command "startsap db nw4host" logged in as nw4adm.

The following extract of the startdb.log shows the problem:

...

Starting database

Starting Database Instance...

OK

Opening Database...

ERR

-24895,ERR_SHUTDOWN: shutdown of database occured

-71,connection broken server state 6

...

The knldiag file as well as the knldiag.err file shows this extract:

...

11071 11597 IO Open '/sapdb/NW4/sapdata/DISKD0001' successfull, fd: 7

11170 12821 TASKING Thread 11170 starting

11170 11565 startup DEVi started

11071 11597 IO Open '/sapdb/NW4/sapdata/DISKD0001' successfull, fd: 14

11171 12821 TASKING Thread 11171 starting

11114 11000 vattach '/sapdb/NW4/sapdata/DISKD0001' devno 1 T42 succeeded

11114 ERR 149 RTE UNIX change owner with chown(/sapdb/NW4/saplog/DISKL001,1002,1000) failed: No such file or directory

11114 ERR 14 IOMan Attach error on Log volume 1: Cannot set support group for volume

11114 11000 vdetach '/sapdb/NW4/sapdata/DISKD0001' devno 1 T42

11071 12822 TASKING Thread 11170 joining

11171 11565 startup DEVi started

11170 11566 stop DEVi stopped

11071 12822 TASKING Thread 11171 joining

11114 ERR 16 Admin RestartFilesystem failed with 'I/O error'

11114 ERR 8 Admin ERROR 'disk_not_accessibl' CAUSED EMERGENCY SHUTDOWN

11114 12696 DBSTATE Change DbState to 'SHUTDOWN'(25)

11171 11566 stop DEVi stopped

-

...

Does anyone have a solution to this problem???

P.S. I finally solved another problem of "no start profiles" thanks to Fabrizio Muscarella fra SAP LinuxLab. Thank you!

Message was edited by: Flemming Ryborg