Skip to Content
avatar image
Former Member

cannot log in to my java env

Dear Team,

I changed the parameter in the path

1) http://solman_hostname:solman_port/useradmin

2) Logged as J2ee_admin

3) Clicked on Configuration on the top of the UserAdmin screen

4) Clicked on the Abap System tab

5) Clicked  on Modify button, and changed the UME source to client 001 to 100.

6) Saved

Restarted service

After that i logged on with same url in netweaver but displaying as

Java is staring wait for few minutes..... but i cant able to get log on screen......

can you help me how to restore to 001 in client side.........

Thanks,

Thamu.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 28, 2012 at 04:12 PM

    Hi

    Check SAPJSF user is exist in 100 client or not if not create the user with authorasiation what he had in 001 client.

    post the java logs may be in your case UME service in java stack is not starting,search in net by using UME service failed to start .

    U will get solution for this otherwise revert your change by using configtool.

    And follow below links

    http://scn.sap.com/thread/1712944

    http://scn.sap.com/thread/135903

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 28, 2012 at 12:33 PM

    Hi Thamu,

    Hope you are doing good.

    Although the UME operation is possible via /nwa, as ume service is a core service, you should do this via the configtool only after stopping the j2ee engine.

    Just go through the below document and change the "ume.r3.connection.master.client" parameter and you should be good to go:

    http://scn.sap.com/docs/DOC-23182

    Thank you and have a nice day :).

    _____________

    Kind Regards,

    Hemanth

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Hemanth Kumar

      Dear Hamanth,

      Thanks for your reply...

      As it is in linux i cant able to change this and i checked note i am not clear how to change...

      Thanks,

      Thamodaran.

  • avatar image
    Former Member
    Dec 28, 2012 at 02:00 PM

    Hi Gopal,

    • As per the Standard Practice before changing the Default client we have to perform the client copy to the Target Client.

    • please check whether java is running or not by URL Http://hostname:5<instance Number>00

    • if java is running fine, then create the User in Su01 (100 client) assign SAP_ALL & SAP_J2EE_ADMIN roles. Login in with this user.

    • if your not performed client copy with SAP_ALL, please do that first.

    Let me know if your problem not solved, if solved Mark as correct answer.

    Thanks

    Kishore Cherkumalla

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 28, 2012 at 11:54 AM

    Hi Gopal,

    When you change the UME Datasource you get a warnign message:

    Once you have selected a data source other than the AS Java database, you cannot change the data source of the UME.

    Did you followed the steps at help documentation ?

    http://help.sap.com/saphelp_nw70ehp2/helpdata/en/f5/8fdc3fca21eb06e10000000a1550b0/frameset.htm

    check similar posts:

    http://scn.sap.com/thread/912664

    http://scn.sap.com/thread/1615988

    Cheers.

    Add comment
    10|10000 characters needed characters exceeded