Skip to Content
author's profile photo Former Member
Former Member

HR Photo upload: 500 INTERNAL Server ERROR

Dear Experts,

I want to upload photos for employees, I tried it through the Report OA_UPLOAD_AND_LINK and also Tcode OAOH, but in both cases, I faced this error message:

HTTP error: 500 internal server error

Error during export of physical document (A2, 441EA14CB08C1ED293CBAFBC096D95A9) from cluster table

Anybody faced and solved this error?

Regards,

Meysam

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Dec 26, 2012 at 08:35 AM

    Good Day.

    Check if the table (cluster table in the error) is not registered as database repository.

    Please start the report RSIRGENT. This program generate the report

    SCMS_R3DB_SUB which contain all such database tables for database

    repositories. Please read also the note 622516.

    This should help.

    Many Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 26, 2012 at 07:37 AM

    Hi Meysam,

    Did you check the RFC connection to the Content Server in SM59? Also, did you check the Content Server log?

    Best regards,

    Luke

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.