Skip to Content
avatar image
Former Member

Cannot Query Host Spool - Incorrect (Failed to connect to host spooler)

Hi All,

I am getting an error while printing in QAS. OS is windows 2003. We have 2 spool server. Printers are defined properly in both spool server. When I changed the host spool server from PRD, I am able to print, i.e I am able to print from both host spool server from PRD. From QAS, I am able to print to only one server. Not the other server. Printers are exactly defined the same in both QAS and PRD system. Printers are added exactly the same way in both host spool server. From QAS, one host spool server is not working. Getting error Incorrect (Failed to connect to host spooler). When I checked sm21 - Cannot Query Host Spool. I should be able to print using both spool server from QAS. Please let me know why this problem occurs. I should be able to use the other server in case of any issue. How I am able to print using both host spool server from PRD. I am able to ping from QAS to host spool server and host spool server to QAS. Pls help.

Thanks,

Kavitha.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Dec 24, 2012 at 05:14 AM

    Hi,

    It seems your Temse table is full. Please run the reports RSPO10041 to delete old spool request.

    Also run RSPO1043 to check the consistency of Temse database.

    Post above steps, printing should work fine.

    Regards,

    Deepak Kori

    Add comment
    10|10000 characters needed characters exceeded