Skip to Content

Trouble transporting Side Panel

Hi,

I have created a Side Panel configuration. This works fine in our DEV system. When looking at the transport, there is a customizing table WDY_CONF_APPLU object. I then transported the transport request to our TEST system. But when I check the table WDY_CONF_APPLU in the TEST system, it is empty. The transport did not work. Any ideas?

Thanks,

Kenneth

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 22, 2016 at 08:41 PM

    Hi Kenneth,

    Old thread I know. But did you find any resolution? I'm in the same predicament with the same table WDY_CONF_APPLU.

    Regards,

    Jeff Woehler

    Add a comment
    10|10000 characters needed characters exceeded

    • Kenneth,

      That method worked for us as well. Thanks for the help.

      Comparing the two requests...

      • The original customizing request created using the standard SAP WD side panel configuration screen is missing the value for last key column APPLICATION (WD Application).

      • The new customizing request created using SE16 contains the full table key, including the value for WD Application.

      Regards,

      Jeff

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.