Skip to Content
avatar image
Former Member

BO 4.1 error on EP portal while entering CUID

We are creating iviews in the SAP Enterprise Portal 7.3.1.4 to SAP BO 4.1 Sp6 using the SAP BusinessObjects Document viewer template.

While creating from template, we are selecting Document ID as CUID. But this gives a 404 missing page error screen. I can manually enter the CUID though and click on Finish, but we get an error while previewing the iview.

Also, what should be the parameters for the Web Application Server URL. I have entered- http://<servername>:<port>/BOE, but this returns a 404 error as well. Should there be any modifications in this?

Any help would be appreciated.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jan 05, 2017 at 08:02 PM

    Can the portal server actually reach http://<servername>:<port>/BOE ?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Denis,

      When I myself enter http://<servername>:<port>/BOE in my computer, it gives a 404 error. (Is this some issue? )

      We are able to connect to BO from the portal, but it connects to BI Launch Pad portal, and not the specified Doc ID which we specify. We have implemented SSO to SAP, and it connects through the SAP login.

      In the last step of iview creation, we are seeing a 404 error, and not the BO start up screen from where we can select the Doc ID. We are entering the Doc ID manually.

  • avatar image
    Former Member
    Jan 14, 2017 at 04:05 PM

    Hi Isha,

    can you please try to enter http://<servername>:<port>/BOE/

    Add comment
    10|10000 characters needed characters exceeded