Skip to Content

Data_Mode = Hybrid -> no context menu

Hi,

we use this Data_Mode in our Webtemplates properties (because we plan to precalculate data in the future). Currently we don't precalculate data.

Our problem: The context menu isn't availabe if using HYBRID. We have variables in our query.

The documenation says: "When you add the DATA_MODE=HYBRID parameter to the URL, the system uses pre-calculated data, provided that precalculated data is available for the Data Provider. If no pre-calculated data is available, the system requests current data from the OLAP processor, as in the NEW mode."

We execute our reports form the Role Menu, so we didn't add "DATA_MODE=HYBRID" to the URL.

Does this mean, that if I use "DATA_MODE=HYBRID" in the template properties the HYBRID function (if prec. data exists, use it, if not access data in NEW mode) doesn't work and the navigation, too?

Thanks for your help.

BR, Andreas

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2005 at 10:20 PM

    If you mention(DATA_MODE=HYBRID) in template properties ,it always first checks in cached data . If it didn't find cached data , gets it from cube.

    this should work as we are passing it in URL.

    MB

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.