Skip to Content
0
Former Member
Dec 18, 2012 at 10:41 AM

BO XIR3 and JAVA 1.7

43 Views

Hello,

My company want to upgrade the version of Business Objects from XIR2 to XIR3. The problem is with the compatibility with JAVA.

Actually, we have the 1.7 JAVA version (client) and we can't use the properties of a WEBI document (blank).

I read in other forums that the JAVA 1.7 is not compatible with the XIR3.

Are there others who have experienced the same problem ?

Best regards,

Jamal