Skip to Content
1
Former Member
Dec 17, 2012 at 06:34 AM

Error in installing add-on "EPMConnector.xlx" into BI4 Dashboard

28 Views

Hi all,

I have installed BI4 Dashboard and want to connect the BPC 10 to the dashboard, with the add-on EPMConnector.xlx

However, the following messages pop up when selecting the component in "Manage Add-On":

The following components created with Flex 2 are not supported in this version. Please upgrade them with the Flex 4 SDK

I have downloaded the Flex 4 SDK but have no idea how to upgrade the component.

How can I fix the issue??