Skip to Content
avatar image
Former Member

NetWeaver 04 Sneak Preview

Hi,

I have installed SAP NetWeaver 04 Sneak Preview from Marketplace.

1) While installing I was getting error: (jload.txt)

DB Error during import of BC_EDM_EVENT

com.sap.inst.jload.Jload printSQLException

Message: Invalid object 11/23/04 3:00 PM of type java.sql.Date assigned to host variable 5.

SQLState: SAP06

DB Error during import of BC_EDM_PROJECT

com.sap.inst.jload.Jload printSQLException

Invalid object 5/16/05 3:00 PM of type java.sql.Date assigned to host variable 5.

SQLState: SAP06

-


After getting this error I removed the following entries from the IMPORT.XML file under C:\Program Files\sapinst_instdir\NW04SR1\WEBAS_COPY\ONE_HOST

<object name="BC_EDM_EMP_EVENT" type="T" action="create"/>

<object name="BC_EDM_EMP_EVENT" action="insert"/>

<object name="BC_EDM_PROJECT" type="T" action="create"/>

<object name="BC_EDM_PROJECT" action="insert"/>

-


My installation proceeded further. But My Server is not starting up. From the MMC Console, when I start the J2EE Server, the central service instance (message,enque) starts up properly. But jcontrol process trace shows:

[Thr 3516] JControlICheckProcessList: process server0 started (PID:2900)

**********************************************************************

JStartupStartJLaunch: program = C:\usr\sap\J2E\JC00/j2ee/os_libs/jlaunch.exe

-> arg[00] = C:\usr\sap\J2E\JC00/j2ee/os_libs/jlaunch.exe

-> arg[01] = pf=C:\usr\sap\J2E\SYS\profile\J2E_JC00_WIPRO_BIW

-> arg[02] = -DSAPINFO=J2E_00_sdm

-> arg[03] = -file=C:\usr\sap\J2E\JC00\SDM\program\config\sdm_jstartup.properties

-> arg[04] = -nodeName=sdm

-> arg[05] = -nodeId=2

-> arg[06] = -syncSem=JSTARTUP_WAIT_ON_3512

-> arg[07] = -jvmOutFile=C:\usr\sap\J2E\JC00\work\jvm_sdm.out

-> arg[08] = -stdOutFile=C:\usr\sap\J2E\JC00\work\std_sdm.out

-> arg[09] = -locOutFile=C:\usr\sap\J2E\JC00\work\dev_sdm

-> arg[10] = -mode=JCONTROL

-> arg[11] = pf=C:\usr\sap\J2E\SYS\profile\J2E_JC00_WIPRO_BIW

-> lib path = PATH=C:\j2sdk1.4.2_08\jre\bin\server;C:\j2sdk1.4.2_08\jre\bin;d:\sapdb\programs\bin;d:\sapdb\programs\pgm;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\usr\sap\J2E\SCS01\exe;C:\usr\sap\J2E\JC00\exe;C:\usr\sap\J2E\SYS\exe\run

-> exe path = PATH=C:\j2sdk1.4.2_08\bin;C:\usr\sap\J2E\JC00\j2ee\os_libs;d:\sapdb\programs\bin;d:\sapdb\programs\pgm;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\usr\sap\J2E\SCS01\exe;C:\usr\sap\J2E\JC00\exe;C:\usr\sap\J2E\SYS\exe\run

**********************************************************************

[Thr 3516] JControlICheckProcessList: process SDM started (PID:2916)

[Thr 3516] Fri Jul 29 11:22:30 2005

[Thr 3516] JControlICheckProcessList: process server0 (pid:2900) died (RUN-FLAG)

[Thr 3516] JControlIResetProcess: reset process server0

[Thr 3516] JControlIResetProcess: [server0] not running -> increase error count (1)

-


And http://localhost:50000/ gives the following error:

Service 503 Error. Dispatcher Running but no server connected.

-


Can someone please help me out.

Thanks & Regards,

Shobhit

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Aug 02, 2005 at 09:08 AM

    Hi,

    Do refer the following link for a discuusion on a similar problem see if it helps you.There is also a workaround mentioned.

    Installation problem NW04 SP Stack 11 - Load Database

    Also check the following link

    https://www.sdn.sap.com/sdn/collaboration.sdn?contenttype=url&content=https%3A//forums.sdn.sap.com/search%21default.jspa%3FforumID%3D39%26threadID%3D54827

    Regards,

    Vijith

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Vijith,

      I am having the same problem. I see further below that there are some instructions but I was going to read the posts in your links.

      When I tried them I got "Page cannot be found" for both links.

      If you still remember where those posts were, could you update the links, please?

      Thanks!

  • avatar image
    Former Member
    Aug 05, 2005 at 05:54 PM

    Hi Shobhit,

    As i said before, u need to do a clean installation. Try to uninstall your NW04 and Maxdb from your system. Restart you machine. Change the timezone to Amsterdam with day light savings, start intallation, then once you are done swithc back to your timezone.

    Its so simple.

    To Uninstall NW04, go to c:\usr\sap\J2E\JC00 and run Uninstsap.exe

    To uninstall MaxDB see SAP OSS note number 599129.

    Hope this solves your problem.

    Thanks

    Sasi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 06, 2006 at 03:50 PM

    Hello Sasidhar,

    I've got the same problem.

    I was installing a CRM50 Unicode System, using a System Copy procedure.

    (Source System platform: Win2003 x86, MsSQL2005, j2sdk-1_4_2_13-windows-i586-p.exe)

    Into a Target System Platform:

    - Processor Geniune Intel Xeon 3 Ghz x86

    - Windows 2003 x64 bits

    - MS SQL Server 2005

    - j2sdk-1_4_2_13-windows-amd64.exe --> 941595 - Download J2SE 1.4.2 for the x64 platform Java

    - j2sdk-1_4_2_13-windows-i586-p.exe

    (both Java versions installed, according to the Sap note)

    I already did what you said:

    - Change timezone

    - Uninstall CRM50, using sapinst\Aditional Software Life Cycle Task\...

    - Reebot the server

    - Staring a fresh installation again

    Please advise, I've been working for the last four days on this, with no luck.

    Maybe the problem is java version, perhaps j2sdk-1_4_2_09-windows-amd64.exe or another one would be enough, or, I need to reinstall everything since the beginning, including MSSQL2005.

    Can someone help me out please, thanks.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 29, 2006 at 01:24 PM

    We are using EP since 8 months. Our EP system process "server0" is getting restarted automatically since 1 month. We checked sap license for EP system, It is permanent. We are getting following error in dev_jcontrol log.

    [Thr 1] Fri Dec 29 17:12:34 2006

    [Thr 1] JControlICheckProcessList: process server0 (pid:26896) died (RUN-FLAG)

    [Thr 1] JControlIResetProcess: reset process server0

    [Thr 1] JControlICheckProcessList: running flight recorder:

    /j2sdk1.4.2_12/bin/java -classpath ../j2ee/cluster/bootstrap/sap.comtc

    bloffline_launcherimpl.jar com.sap.engine.offline.OfflineToolStart com.sap.eng

    ine.flightrecorder.core.Collector ../j2ee/cluster/bootstrap -node ID14574950 116

    7320049 -bz /usr/sap/E35/SYS/global

    What could be the problem?

    While clicking on given link it gives error "page can not be display" can you send the correct link.

    Please guide us.

    Thanks & regards,

    Add comment
    10|10000 characters needed characters exceeded