Skip to Content

SAP.com mobile access doesn't work

Hello,

I have noticed that starting approx. mid of December, I cannot access my activities page from a mobile device (iPhone 5s, iOS v. 10.2). When pressing "Logon" link on a welcome page (credentials are already stored as page data), I see that it tries to authenticate but returns with HTTP 400 bad request (see screenshot)

Interestingly, after page refresh in a browser I am being authenticated (can see my profile page etc) but Activities remain empty.

Already tried to clean up browser data / cache and re-login but this did not help.

Desktop version (Mac, Safari) works as expected. Any hints?

Regards, Anton

img-5170.png (352.2 kB)
img-5171.png (58.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jan 18, 2017 at 05:28 PM

    Hello Anton,

    The fix to this issue was rolled out to production today. Can you please check if you can access the Activity Stream and Notifications? I just checked from my IOS device and I can access them again.

    Thanks,

    Sajid Amir

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 05, 2017 at 09:07 AM

    I can confirm the same issue - just tested from iPad (with Safari and Dolphin browsers). Both activities and notifications are empty today. On Android phone everything is OK.

    Add comment
    10|10000 characters needed characters exceeded

    • Yes - thanks for following up, I can confirm that I now see the feed on my phone. Strange that I didn't get any updates from the release notes wiki page that I am watching about today's rollout...

  • Jan 05, 2017 at 03:45 PM

    Thanks for raising this issue Anton and confirming it Vadim. I will test it myself and forward to IT to investigate further. I will update once I have some information.

    Add comment
    10|10000 characters needed characters exceeded