Skip to Content

Webdynpro with MIME object duplicated

Hello experts

I have some wda with MIME object (only one) inside but for some reason when i transport it to quality environment thw wda appaers with two MIME objects (both with same name) and it takes the older MIME object ; even if i erase the MIME object in development environment and create the MIME again so in development environment the webdynpro appears only with one and right MIME object and i transport it again, in quality environment appears still with two MIMEs and takes the older for execution, it seems like instead replace the MIME in this quality environment it 'acumulates' the MIME objects transported.

I do not know how to correct this because in development environment the webdynpro has only one MIME object and it works ok but when i transport it to quality it has several MIMEs and takes the older ; does some body knows hou can i solve this issue ? Please help.

Regards

Frank

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Dec 04, 2012 at 02:19 PM

    Did you try to debug a bit, expecially in the section in which you render the MIME object in order to check that code is executed corretly and only once?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.