Skip to Content
avatar image
Former Member

Remote WAS J2EE Engine Connection Issue

Dear Exports

I have installed the NWDS in my local Machine. Also I have downloaded the DC's from XI server. But I am not able to deploy the Application in Portal development server. Before deploying the application I am trying to connect the NWDS with Remote WAS J2ee Engine under Window->Preferences->SAP Enterprise Portal->SAP J2EE Engine

Here I have given the message server host and port details like: Host=ramxiluz137, Port= 3925

Then I refreshed the J2ee Engine under Window->Show Views->J2ee Engine and I am getting an error like:

Access to the resource [host=ramxiluz137/130.201.22.76 port=3925] has been denied by policy.The detailed error I have attached in Attach File option

Could somebody please let me know what is this error mean and why I am not able to connect to J2EE engine.

And when I pinged to this message server in cmd I am getting the response like:

C:\Users\IBM_ADMIN>ping ramxiluz137

Pinging ramxiluz137 [130.201.22.76] with 32 bytes of data:

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Ping statistics for 130.201.22.76:

    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Please provide any information that I can forward to the basis guy, and will help me in troubleshooting this problem.

Thanks, and appreciate any help.

Rashmita

errordetail.jpg (47.0 kB)
hostdetails..jpg (95.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 05, 2012 at 09:24 AM

    Hi Experts

    Now I have changed the message server port no from 3925 to 3620 as per my Basis team's suggestion. Still I am not able to connect to the remote j2ee engine from NWDS.

    But after I changed the port no now I am not getting error like: "Access to the Resource [Host=ramxiluz137/130.201.22.76, port = 3925] has been denied by policy. This usually means that the access policy in your profile is not configured to allow access to the resource."

    When I checked whether the j2ee engine has connected from NWDS through window->Show View->j2ee engine, I am getting the below screen.

    Kindly suggest me what is the solution of this issue. Its very urgent for me. I am waiting for your valuable suggestion.

    Regards

    Rashmita Parida

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Rashmita ,

      As Ervin said we cant help much in here.this issue needs to be verified by your Network team, you really need to talk to your network rather than Basis guys .

      Did you ask your basis or network whether your server is in network ? are there any one who is able to access the server ? at least using with URL ? by any chance are you suing VPN connection for ths server ?

      Regards,

      Rakesh Kumar