Skip to Content
avatar image
Former Member

Afaria 6.6 ca server test unable to verify certificate server with Relay Server

Hello,

I'm trying to set up a QA Afaria server and Relay server in our environement, but am having some trouble getting the Afaria server to verify the CA when going through the relay server. When omitting the Relay server, I am able to verify the CA.

We are running Afaria 6.6 on a MS server 2008 SP1 R2 VM, same for the relay server.

Also, I am unable to get to the IIS splash page on the relay server when trying to connect from outside of the network. From inside the network, the are no connection issues.

Any help that can be provided would be greatly appreciated. If any additional info is needed, please let me know and I will retreive it.

Thank in advance,

~Tim

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Dec 05, 2012 at 05:04 AM

    Hi Tim,

    To access relay server from outside your corporate network you would need to expose your IIS ports to internet thats why you are not able to view IIS home page.

    It's ok that "Test Certificate Request" is telling "Unable to verify certificate server.".

    If your relay server is accessible from your internal network then try creating one enrollment code and enrolling one device. Make sure device is also in your internal network.

    Regards,

    Abhishek Joshi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Tim,

      I hope you created different farms for different purpose i.e. for CA, package server, enrollment server and afaria server?

      Could you please provide me Relay server and RSOE logs to check?

      If you are using relay server which is not installed on default 80/443 port then make sure you enter IP:PORT in afaria admin UI.

      Regards,

      Abhishek Joshi

  • avatar image
    Former Member
    Jun 19, 2013 at 08:06 AM

    Hi ,

    I am very new to Afaria and i have install Afaria server and CA server in two different servers . CA is on Windows 2008 RS enterprise and Afaria is on Windows 2008 standard server .
    When i click "Certificate test " on Afaria server - enrollment server section its says " Failed , Please confirm ip address "

    where i went wrong ? pls advise

    Thanks a lot in advance

    Regards ,

    Thushara 

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Please check the setting in console

      Server >>Certificate Authority

      Give IP address of server address of CA server.

      Note : If all the CA server configuration is done properly only reason for failed please confirm ip address will be wrong parameters set in Certificate authority