Skip to Content
avatar image
Former Member

UWL Substitution error. No Update on HRUS_D2

Hello Experts!
We have an issue regarding UWL (using ESS/MSS) with the following releases:

  • SAP EP 7.31
  • ECC 6 EHP4
  • BP 1.41 (WD Java)

When we have a look of substitution rules, we always get an error message: "Problems reported (repairable)" --> "Substitution rule is not defined in the system". When we push "retry" the substitution rule is successfully registered again.
However, after we push the refresh button, the error message occurs again!


There is also an impact on the substitution rules:
We can create new substitutions HRUS_D2 is updated successfully, but we can not delete substitutions.The entry disappears in the Substitution overview (Portal) but within HRUS_D2 the entry is still available!

In the system settings all connectors are working fine. No error message. And also the workflow (without substitution) works fine!

I read already about the issue "Problems reported (repairable)" but still couldnt find any solution for it…


Thanks in advance!

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Nov 29, 2012 at 01:29 PM

    Hi

    Can you please check KBA 1577579 - Facts and Limitations about

    substitution in the UWL. When substitution is invoked on the portal

    side it happens on all connectors. Please read this KBA and if you

    have any further queries regarding this please return to my side.

    Thanks and Regards

    Sharanya Rajagopal

    Add comment
    10|10000 characters needed characters exceeded