Skip to Content
author's profile photo Former Member
Former Member

Publishing a ZSERVICE

We are trying to display a EWT ( Easy web transaction ) on the ESS screen. We created a corresponding Zservice for the internet transaction.

When we try to publish the service we get the following error:

"No destinations have been entered and no suitable destination definedNo destinations have been entered and no suitable destination defined"

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 26, 2005 at 08:58 PM

    Hello!

    Did you install and activate IACOR service during installation of ITS - if not then this is the reason for your problem. If that is done correctly then you can see entries in configuration table IACORDES in R/3 (check via /sm31).

    You should also check the user specific sections settings in the ABAP Workbench to ensure that you have selected a site for publishing. Goto /se80 -> Utilities -> Settings then select Internet Transaction Server tab and check the Publish section.

    Hope that helps,

    😊 Harald

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.