Skip to Content
0
Former Member
Nov 23, 2012 at 02:18 AM

Xcelsius 2008 SP5

17 Views

Hi

I have the initial version i.e rtm (release to market ) of SAP Business Objects Enterprise XI 3.1 installed on the my BO server.

And i am using Xcelsius 2008 SP5 on my client machine. Just wanted to check can i be able to develop & publish my dashboards on BO server, with old version properly.Or i have to bring both on the same version and service pack.

Thanks.