Skip to Content
avatar image
Former Member

Error trying to execute BSP in miniWAS 6.20

Hi all.

I'm trying to use my miniWAS 6.20 Installation but when i go to the SE80, search for the tutorial_1 BSP and try to execute it, i'm getting an error in the internet explorer.

I checked the Internet Connection Framework and all nodes are actived, also checked in SE80->Utilities->Settings in the Business Server Pages area the 'LOG' is HTTP, the 'Application server' is the is the name of my computer (is the same in the path c:\windows\system32\drivers\etc with the ip 10.10.0.10), the port number is 8080....

is there something missing ?

I've an windows XP SP2 OS.

Hope anybody can help me.

Thanks.

Armando.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jul 26, 2005 at 02:34 PM

    Hi,

    Can you please paste the error?

    regards

    Anand.m

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      It looks like you are not using the FQDN, this is required in the BSP's please do a search in the BSP Forum for "FQDN" and you will find several threads describing how to fix this problem.

  • avatar image
    Former Member
    Jul 26, 2005 at 05:10 PM

    Are you using a FQDN is this the only one that doesn't work or are their others as well?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 01, 2005 at 01:05 AM

    Hello All.

    I finally got my miniwas 6.20 installed - with help from this forum, most notably Karl Kessler and Craig Cmehil.

    I am having the same problem trying to display a BSP on my laptop. I am working the tutorial in the BSP textbook.

    I have reviewed many postings on this site and read Brian McKellar's postings and blog. Still no luck.

    When I try to display the page i get the //name:8080/sap etc, etc string. RZ10 shows a domain name of nomadix.com. When I plug that in the http string I still get the error.

    When I work off line, RZ10 shows no domain name.

    I tried to update my instance profile, per a SDN posting, but the value p76367_BSP_00 as the "Reference server for profile parameter check" and could not get to the page the note directs you to.

    Any ideas?

    Thanks in advance.

    Steve

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      In trasnaction SMICM for your parameters there what does it show, the url http://name:8080 will not work since your need the FQDN and at least in my MiniWAS the port was 8003 not 8080.