Skip to Content

SDK Can't find POD Plugin after deploy

Hi,

I have tried to develop an SDK POD Plugin, but when deploying I can't find my Plugin class even though it is

part of the extension folder in my SDK environment.

When building I get the following information during the build lib phase. Could this have something to do with my problems?

"No library resources found, skipping library creation."

Br,

Johan

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Nov 21, 2012 at 02:50 PM

    Hi,

    The exact default trace message I get when trying to run the plugin java class is:

    java.lang.ClassNotFoundException: com.enics.production.web.podplugin.ePDMPlugin.ViewDocURL

    ------------------------- Loader Info -------------------------

    ClassLoader name: [sap.com/me~ear]

    Loader hash code: 77593aa

    Living status: alive

    Direct parent loaders:

    [system:Frame]

    [interface:webservices]

    [interface:cross]

    [interface:security]

    [interface:transactionext]

    [library:webservices_lib]

    [library:opensql]

    [library:jms]

    [library:ejb20]

    [service:p4]

    [service:ejb]

    [service:servlet_jsp]

    [service:tc~pdf~object]

    [library:icu4j]

    Br,

    Johan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.