Skip to Content

v9 B1SiteUser password

Hi,

Is anyone else having problems installing the v9 preview software?

I have installed the Server Tools and set a B1SiteUser password.

It then goes onto the Server installer. This prompts for me to enter the B1SiteUser password which I do but it gives the attached error message:

"Authentication against the specified License Server has failed.

Check your SiteUser password"

When you go to License Manager and Configure Security, that doesn't work either! Clicking reset site password doesn't do anything! The page just sits there (screenshot 2).

I have cleanly un-installed the software and started again but to no avail.

Does anyone have any advice on how to get the installer working?

Thanks,

Mark

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

10 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2012 at 02:32 PM

    Mark- Did you get this resolved? I have the same issue.

    Thanks,

    Shelly

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      1. Enable TCP/IP Protocol on SQL Server.
      2. Set SQL Browser service to Auto Start.
      3. Disable the Windows Firewall.
      4. Uninstall or Disable Any Antivirus Programs.
      5. Uninstall SAP (everything).
      6. Delete the C:\Program Files (x86)\SAP.
      7. Reboot the machine.
      8. Make Sure the above Points 1st and 2nd are Still Running Enabled.
      8. Install SAP 9 - Server Tools - in custom mode , Select needed check boxes , Finish.
      9. Install SAP 9 - Server - in Custom mode make sure that Service Manager & License Manager are Running.
      10.This Enabbles Full SAP 9 Installation.

  • Posted on Mar 05, 2013 at 11:40 PM

    Hello everyone. I found the solution in the log files. It says to turn on the SQL Server Browser and this actually fixed the problem.

    I was able to install the server, access the SLD, etc.

    Make sure you restart after turning the service on (set it to automatic) and it will work!

    Good luck guys!

    Mike

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 08, 2013 at 12:13 PM

    Hi

    Here is what I did to fix mine:

    1. Enable TCP/IP Protocol on SQL Server.
    2. Set SQL Browser service to Auto Start.
    3. Disable the Windows Firewall.
    4. Uninstall SAP (everything)
    5. Delete the C:\Program Files (x86)\SAP
    6. Reboot the machine
    7. Reinstall SBO 9

    After all of this, I installed without a problem.

    Thanks,
    Karl

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 10, 2012 at 06:13 AM

    It looks like it not as simple as SAP support says, we been using SAP 88,881,882 ,and the TCP/IP and Named PIpes all eanbled , firewall is turned off , there is no Antivirus Firewall and we dont have any problem with the siteuser

    but with SAP V9 i have a problem , the appache dosent work and i found out the apache works with the V9 upgrade and the site user still have the error,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 06, 2013 at 05:43 PM

    None of the above solutions worked for me. I am still waiting for SAP to provide the solution. I have TCP/IP Enable, SQL Server Browser enabled and have installed the new version of server tools that came with version 9.0 install files.

    Dhairya

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Mike Taylor

      Hello,

      I had the same error message and what made difference was the UAC settings. After I configured everything noted here (TCP/IP, Browser, etc.), I still was struggling with the error. and the error was cleared as soon as I changed UAC to "never notified". There were many application influenced by the UAC settings in my experiences and I still did not check it.

      I appreciate for your suggestion, Mike!

      Yurie

  • Posted on Jul 15, 2014 at 10:08 AM

    Hi......

    i am also facing this error. I have tried all these methods but still not able to get to the solution. kindly let me know for some specific steps to be followed to solve it. am installing it on my pc.

    Thank u in advance.....

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 19, 2014 at 08:39 AM

    hello

    an extra small TIP because of the TCP/IP (9.1sp3)

    when reinstalling the server tools indeed an error came up about the TCP/IP

    so i checked the configuration settings of the SQL server - network - protocols

    - we are using instances and each instance has its protocol entry, and its own ip address & port

    - also in the address of the sql server field (during the setup of the server tools) you must use the full database address = 'sqlservername\D01" (NOT the servers address "sqlserver")

    greetings

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 13, 2015 at 09:46 AM

    hello, just wanted to share my experience,

    it didnt work first, and then i set a static AP address for my server, restarted the server and tadaa.. it worked.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 18, 2016 at 04:23 PM

    Hi all,

    Found that this was resolved by ensuring the SQL Server browser was started in SQL Server Configuration Manager.

    😊

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 26, 2016 at 08:38 PM

    hi.

    I had the same issue and want to share what worked for me. it looks that one of the windows update in not compatible with the installation of the install. starting from sap 9.1 pl04 install, you need to uninstall the following windows update (KB3172985) to be able to go through the installation.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.