Skip to Content
author's profile photo Former Member
Former Member

Risk Analysis report

Gurus,

After running the risk analysis report for user/role in GRC10, the result page shows empty which is fine because there are no violations. But it doesn't give any message like no risks or something, but the report is empry. So users get confused whether there are no risks or they did something wrong while selecting the parameters. Anybody got any suggestions? However, when there are risks the report comes up fine.

Thanks much!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Nov 16, 2012 at 04:43 AM

    Hi Bhanu,

    You can run the adhoc risk analysis with the option 'Show All Objects', hopefully you will get the desired resuts.

    Best Regards,

    Jitan Batra

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.