Skip to Content
author's profile photo Former Member
Former Member

add on disconnect

Hi, I created a add on for SBO i make the .ard, i register it in sap so far so good, it gets the status in connected and when i run it, it appears one button that i define to the add on but when i click on it to follow the process it shows me that the add-on gets disconnected i don't know what it is happening

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 15, 2012 at 04:00 PM

    Hi Omar,

    There might be an exception being thrown. You can surround your code on a try catch block and on the catch part place a simple message box to display any exceptions.

    try{     //your code}catch(Exception ex){    SBOApp.MessageBox(ex.Message);}

    You can also post your code here and we will take a look.

    Best regards,

    Pedro Magueija

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.