Skip to Content
author's profile photo Former Member
Former Member

Edit Command Effecting Parameter Values

Hi Abhilash,

Thanks for the solution on 'creating a parameter through Command mode'. I am able add a new pameter to the report and it is working fine. But, when I edited the command and try to modify an existing parameter, I see there are some chinese characters displaying in the parameter values. I noticed this issue is with parameters defines as type String. Is there any problem with String parameters with Edit Command? Your inputs are really appreciated.

Regards,

Parminder

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 15, 2012 at 01:07 PM

    Hi Parminder,

    I beleive you are using CR2008 SP1, this is a known issue with this patch so I would suggest to upgrade to SP2 or above.

    Hope it helps.

    -Shahnawaz

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.