Skip to Content
author's profile photo Former Member
Former Member

Context node not getting changed values

Hello Experts ,

I have a context node which is present in one of standard component. I am making use of this in my custom component and trying to change some values and setting back to the same context node.

I am unable to set back the latest values which i have changed.

Thanks and Regards,

Nikhil Kulkarni

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 15, 2012 at 11:57 AM

    Hi Nikhil,

    Check if the attributes you are trying to set are read only ( in genil) or check if you have locked(made editable) the entity which you are trying to change.

    Regards,

    Priyanka

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.