Skip to Content
0
Former Member
Nov 15, 2012 at 06:34 AM

BPC 10 - "Do not store environment" option not working

100 Views

Hi all

I have copied an environment and when opening the workbooks I would expect that all the reports and Input Schedules point to the "copied" environment because the "Do not store environment" option was selected for each one.

I have tested this on multiple landscapes and the result is always the same.

I know that the connection can be swapped out but this is not a viable solution if there are a large number or workbooks / reports / Input Schedule.

Has anybody else had this problem or found a solution?

Regards,

Byron