Skip to Content
0
Former Member
Nov 14, 2012 at 07:55 AM

i have the following error during Download of Support Packages

26 Views

System GTD: Prdecessor Product Version SAP GTS 7.2 defined in SLD ! I can not Download SPS 13, can you help please !!

Kind Regards

Hartwig Latz