Skip to Content
author's profile photo Former Member
Former Member

SAP BCM Reporting Service - Error in setting up Config Report server

Hi Experts

I need some assistance in solving the following issue .

Currently have a BCM 6.10 setup at a customer running Windows Server 2003 with MS SQL 2005 .

I am having an issue when setting up the Web Service Identity in the Configure Report Server Tool .

The ASP .NET Service account is blank and should have a default value . When i attempt to add the Report manager and service manualy it gives the following error :

"

ReportServicesConfigUI.WMIProvider.WMIProviderException: An unknown error has occurred in the WMI Provider. Error Code 80070003


at ReportServicesConfigUI.WMIProvider.RSReportServerAdmin.SetWebServiceIdentity(String applicationPool)

"

Can anyone provide a reason as to why this is happening and how I could possibly fix this issue ?

Thanks

Regards

Justin Naidoo

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 14, 2012 at 08:17 AM

    Managed to sort this issue out . You nee to recreate the Report manager and Report Server virtual directories .

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.