Skip to Content
author's profile photo Former Member
Former Member

Deployment fails

Hello.

Can anybody tell about the problem of deployment locks on WebAS Java?

Seems like some processes can not start because of some deployment objects lock them...

Tried to delete enque locks in MMC. Applications are sterting very very slow, NWA is not availble, in the "enque locks" there are many records ($services.deploy). I delete them, restarted AS but still the same error.

Tried note Note 1718890 - Deployment fails with-Cannot lock at least one of the 1 lock , but nothing changed.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 12, 2012 at 02:55 PM

    Hello Vasily,

    Can you post the errors from teh latest batch of deployment logs?

    This should give further clues as to what is causing the issue.

    regards,

    Paul

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.