Skip to Content
author's profile photo Former Member
Former Member

Report looks different on web server?

For some reason, the reports (v13.0.2000.0) on the web server look different than when I run them locally through Visual Studio 2010 using the same browser. The margin or padding size has changed, and there is no CSS being used to style them.

I've even checked off No Printer.

The only thing I can think of, is that it has something to do with the aspnet_client folder.

Any help would be greatly appreciated.

Thanks,

Jason

ScenarioReport.png (33.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Nov 12, 2012 at 08:41 AM

    Jason,

    Check the CR for VS 2010 patch levels on both the machines, it should be same.

    Remove all CR for VS 2010 components from the Server and install CR for VS 2010 SP3 MSI.

    Make sure that your application directory ha its own ASPNET_Client folder. You can copy it from IIS root.

    - Bhushan

    Follow us on Twitter

    Got Enhancement ideas? Try the SAP Idea Place

    Getting started and moving ahead with Crystal Reports .NET applications.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.