Skip to Content
author's profile photo Former Member
Former Member

Unavailable characteristic in a MultiProvider

Hi,

I want to modify a multiprovider on ODS so that to add 0txtlg standard characteristic but it is not available to select in “involved characteristics” nor than “identify characteristic”.

In spite of that, ztxtlg characteristic it is able to select.

Do you know if is there a problem with this text type of characteristic in multiproviders? or which is the reason it can be a characteristic not available to insert in a multiprovider? or what can I do to make it available?

Thanks in advance,

Ana

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 09, 2012 at 12:43 PM

    Hi Ana,

    You mean to say that the characteristic is not visible in the identify(assign) of the multiprovider. It can only be possible if the DSO which is used is not activated. Activate the DSO and do check that fields is available in the DSO. If these two conditions are OK then that characteristic will definetly appear in the identify(assign).

    Thanks,

    Kumkum

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.