Skip to Content

WEBI unresponsive when user execute report.

Hi BO expert;

I created a report under WEBI I put at the disposal of the users.

However, when a user accesses it, the results if poster and WEBI does him not make the hand.

The cursor remains in the form of an hourglass and it is impossible to hand to modify or re-run with other selection criteria.

Would you have an idea where this might be?

Thinks in advance.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 09, 2012 at 01:43 PM

    I checked the setting of preferences for WEBI and I noticed that the display in the section WEB Itelligence format is not PDF. When I activate this option, the report is displayed. However, the other report no longer appears.

    Here, I am in the same situation.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.