Skip to Content

Unable to create return delivery due to 0 stock error

Hi,

I have following issue -

I created a PO and enabled the return indicator in PO line item

Now I am trying to create OBD using VL10B, but unable to do so due to the error message -

Only 0 PCE of material M1 Batch1 available (doesn't work with a particular Plant1/storage location1), although I have sufficient stock in the the storage location1

On the other hand it works well with other Plant1 / storage location2.

Am I missing any configuration?

Response is appreciated,

Regards,

Dipak

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Nov 08, 2012 at 04:42 AM

    Hi ,

    please chek that the stock i assigned to your batch ,

    regards

    Kunal

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 08, 2012 at 05:06 AM

    Hi,

    Please Check below two points

    1.Whether available stock is already assigned to any order in hand,

    2.Check the field Availability check in material master and its corresponding rules.

    Deepak Mankeshwar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.