Skip to Content
0

Schedule a table instead of replication using SLT

Jan 04, 2017 at 04:01 PM

322

avatar image
Former Member

Hi,

We have successfully set up SLT and defined tables that need to be replicated. However there is one requirement, where we do not want to replicate but schedule at a particular time say 10:00 PM every day.

Can you please let us know how to schedule a table instead of replicating?

Thanks,
Suraj Pabbathi

slt
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
avatar image
Former Member Jan 04, 2017 at 06:32 PM
0

Hi Suraj,

As per my knowledge we should have a separate mass transaction id for time based(Schedule by Time/Interval) and retail time replications.

While create the mass transaction ID we are getting the below replication options.

In the Replication Options box, you can choose one of the following replication options (but be aware that this is the replication to the ODP framework as target and not the data transfer to the subscriber):

  • Real-time: The trigger-based data replication method that continuously replicates any data changes to the target system.
  • Schedule by Interval: You can specify a time and frequency for the replication, as shown in below For example, every 30 minutes or every 12 hours.
  • Schedule by Time: You can specify a specific time for the replication; for example, for the setting 23:00, SLT replicates any database changes to the target system every day at 23:00.Configuration Wizard—Specify Transfer Settings

We have other option that's nothing but BODS(Data services).

Please let us know if there is any other alternative(better way) to replicate the data on timely manner.

Thanks,

Naganjana

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 04, 2017 at 06:44 PM
0

Hi Suraj,

As per my knowledge - based on the data load we may need to change the logging table technical setting(Size category) to accommodate all the records(New/Change/Delete). By default size category is updated as '0'.

Thanks,

Naganjana

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 05, 2017 at 08:18 AM
0

Hi Suraj,

While setting the replication, you have to use schedule by time instead of real time.

Regards

SJ

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 31, 2017 at 01:31 PM
0

Hi Suraj,

You will have to create a new configuration having the source and target system same as earlier but you need to select Schedule by interval instead of Real time in Specify transfer setting.There you can give you desired time when you want the load to run.

Share
10 |10000 characters needed characters left characters exceeded