Skip to Content
author's profile photo Former Member
Former Member

Assessment cycle

Dear All,

I have run assessment cycles for period end activity of Co.But one of the cost center in the group shows wrong result.Desired result is Depreciation should remain in the balance but actual result which is wrong that depreciation is also allocated.Please guide me to trace the problem and fix it with explanation.

Thanks in advance.

Regards,

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 06, 2012 at 10:21 AM

    Hi,

    In the cycle in cost element group check weather depreciation cost elements were there. If you define the cost elements while execution of cycle it will distribute the total cost.

    Re check your cost element group which is defined in the cycle.

    Regards,

    Ravi.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 06, 2012 at 11:23 AM

    Hi,

    If you are giving cost element range in KSU2, then exclude depcreciation gl.

    Or you are using cost element group, then from that group exclude dep gl or create another group with out dep through KAH1.

    Thanks,

    Sampad

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2012 at 08:00 AM

    I have followed your opinions and try to track the problem something going wrong from FI account assignment problem..could it be?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2012 at 03:04 PM

    Hi,

    First you can check in sender cost element group (KAH2),Depreciation cost element was maintained or not.

    hope this helps you.

    Regards,

    Puri

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 19, 2012 at 09:31 AM

    Hi,

    First reverse the asessment cycle. After this exclude th depreciation GL accounts from asessment cycles.

    Please try to exclude the depriciation GL acccounts from the sender cost elemets. If you have maintained the from and to range in th esender side - this range might include your depreciation GL accounts. If you have maintained cost element group it may include your depreciation GL accounts.

    It will resolve your issue.

    Regards,

    Anand.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.