Skip to Content
0

ABAAL Unplanned Depreciation "Simulation" Function not working

Jan 04, 2017 at 02:50 PM

111

avatar image

Dear SAP-Experts,

I'm usung S/4 HANA Finance and tried to post ABAAL (unplanned depreciation). Within the transaction I wanted to use the simulation function. However, it remained empty and not showing any line items (see below). Posting/saving the document, however, worked without problems

Any idea? May be a SAP bug?

Thanks

1.jpg (83.6 kB)
2.jpg (95.5 kB)
3.jpg (136.4 kB)
4.jpg (61.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Holger Erik Dunkel Jan 10, 2017 at 12:45 PM
0

An FI document has not been created by the time of posting ABAAL in the subledger. AFAB needs to be carried out first. After that there is an posting document in FI. This is probably the reason why the simulation function doesn't work.

Share
10 |10000 characters needed characters left characters exceeded