Skip to Content
author's profile photo Former Member
Former Member

Cannot download HANA software

I have now tried this using two different accounts and 4 different machines.

So I am reasonably confident thinking the problem is on the SCN side of things.

I am logged in to SCN.

I want to download the HANA 32-bit Windows client.

So I clicked on it, which eventually takes me to this URL:

http://www.sdn.sap.com/irj/sdn/softwaredownload?download=https://www.sdn.sap.com/downloads/hana/hana10/SAP_HANA_CLIENT_Winx86_32.zip

And I get this message:

Unfortunately we have trouble completing your download request. Please contact sdn@sap.com for further support.

I have emailed sdn in the past with no response.

I have seen other people reporting these issues, just not sure what the resolution is.

Any ideas, that is 4 different machines.

Thank you.

David

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Nov 02, 2012 at 11:51 PM

    David,

    i just now tried it and it worked for me. (i used Internet Explorer on a Windows 7 box)

    Maybe it was a temporary glitch?

    Regards

    Daniel

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi David,

      I don't know which of the optional fields you "really do not want to fill in". But if you are having trouble with the download, you should provide your full address and phone number. Not that you are not publicly sharing this information - on the "Privacy settings" tab on your "Edit Profile" page, you have full control over what information you want to share with whom.

      cheers

      --Juergen

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.