Skip to Content
0
Former Member
Oct 30, 2012 at 04:18 PM

BW RSEC Migration Program on BW Systems

50 Views

Hi All,

Our BW systems are on BW 7.0 and this is direct BW 7 implementation and not upgrade from BW 3.5. We generated EWA report on our BW production system. In EWA, we getting the following message.

You are using the obsolete 3.x authorizations in BW 7.x. SAP no longer support this feature.

I am not sure why we getting this message even though our BW implementation is 7.01 and we never have any BW 3.x system. This means even we implement directly BW 7.x , do we need to run RSEC_MIGRATION program? If need to run this, Can we run in dev and transport upto production or need to run directly on each system Dev, Test and Production?

Please shed some light on this.

Thank you

Venkat