Skip to Content
avatar image
Former Member

Set Cache-control in SAP Gateway

Hi,

I wrote a SAPUI5 application which should be run offline in the browser cache.

Therefore I created a manifest file which lists all the required files to be cached in the browsers AppCache. Works fine for ALL Browsers except IE11.

After days of debugging (IE is a nightmare!) I believe, that the cache control flag for the index.html file causes the issie.

It says: cache-control: no-cache,no-store

How and where can I set the cache control of this file?

I uploaded the app with the SE38 /UI5/UI5_REPOSITORY_LOAD

Thanks for help!

Jens

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 10, 2017 at 05:17 PM
    -1
    Add comment
    10|10000 characters needed characters exceeded