Skip to Content
0
Oct 23, 2012 at 09:25 PM

Tape initializing problem

211 Views

Hello everyone,

We are working on ECC 6, Oracle 10.2 on Solaris 10 and we aquired an SL24 Sun StorageTek unit to make the backups faster but I’m having a problem initializing the tape. Before our backup device was disk.

This is the command I am using:

brbackup -u / -c -p initDEV.sap -i force -l E -v QA0001L5

And I get the following error:

Return Code: 0003 Error during initialization

command_line brbackup -u / -c -p initDEV.sap -i force -l E -v QA0001L5

BR0477I Oracle pfile /oracle/DEV/102_64/dbs/initDEV.ora created from spfile /oracle/DEV/102_64/dbs/spfileDEV.ora

BR0205I Backup volume initialization

BR0058I BRBACKUP action ID: bejrltxe

BR0059I BRBACKUP function ID: tib

BR0102I Following backup device will be used: /dev/rmt/0mn

BR0144I Following backup volume name will be used: QA0001L5

BR0129I Force option set - no label checking during initialization

BR0126I Unattended mode active - no operator confirmation required

BR0207I Volume in device: /dev/rmt/0mn will be initialized with name: QA0001L5

BR0280I BRBACKUP time stamp: 2012-10-18 09.34.22

BR0226I Rewinding tape volume in device /dev/rmt/0m ...

BR0202I Copying /oracle/DEV/sapbackup/.tape.hdr0

BR0203I to /dev/rmt/0mn ...

BR0278E Command output of 'LANG=C cd /oracle/DEV/sapbackup && echo .tape.hdr0

LANG=C cpio -ovB > /dev/rmt/0mn': .tape.hdr0

10 bloques

BR0280I BRBACKUP time stamp: 2012-10-18 09.34.25

BR0279E Return code from 'LANG=C cd /oracle/DEV/sapbackup && echo .tape.hdr0 LANG=C cpio -ovB > /dev/rmt/0mn': 0

BR0222E Copying /oracle/DEV/sapbackup/.tape.hdr0 to/from /dev/rmt/0mn failed due to previous errors

BR0219E Initialization of volume QA0001L5 in device /dev/rmt/0mn failed

BR0206I End of backup volume initialization

BR0280I BRBACKUP time stamp: 2012-10-18 09.34.25

BR0054I BRBACKUP terminated with errors

The strange issue here is that we have the same level patches, OS and SAP version, init<sid>.sap and init<sid>.ora files, permissions, etc. in our QAS and DEV system and the command line and backups are working fine on that.

Things I’ve tried:

I checked several parameters like tape_address and tape_address_rew , tape_copy_cmd, disk_copy_cmd, etc.

I used the same init<sid>.sap and init<sid>.ora I have in QAS and DEV

I tried using brtools

Tried several tapes and labels

Label checked

I changed cables and SAS cards

Permissions checked

With the command line brbackup –q everything is ok

I am checking internet posts but anything apply to solve my problem.

Any clues will be appreciated,

Ruben