Skip to Content
avatar image
Former Member

ABAP CDS Views - Analytics annotations requirements

Hello experts,

What are the minimum version and service pack of the NW ABAP component that support the Analytics annotations in the DDL sources? Is 740 SP12 sufficient?

Thank you for the comments.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jan 10, 2017 at 02:06 PM

    Hello Georgi,

    it is 7.5 SP4 and higher. For more details see SAP note 2361926.

    Regards,

    Stefan

    Add comment
    10|10000 characters needed characters exceeded