Skip to Content
0
Former Member
Oct 20, 2012 at 12:32 PM

SOLMAN Diagnostic JAVA pack "LMSERVICE04_2-20006622"

18 Views

We are trying to upgrade our JAVA support package "LMSERVICE" from "LMSERVICE04_0-20006622" to "LMSERVICE04_2-20006622" via JSPM.

When we downloaded the JAVA package LMSERVICE04_2-20006622 from the Marketplace the file was not .SCA file as expected. Instead it was a zip file which contained two main folders "DEPLOYARCHIVES" and "META-INF"

the "DEPLOYARCHIVES" contains a bunch of files with .EAR and .SDA extensions.

We are unable to upgrade this java package using these files. Can you help us out in knowing how to fix this issue.

We are unable to upgrade the java package "LMSERVICE04_2-20006622" via JSPM while using these files.

Any help will be appreciated.

Best Regards

~Amal Aloun