Skip to Content

No Matching record found(g/l accounts)

hello to all!

i am trying to make a Goods Receipt PO and the following message is displayed

No Matching record found(g/l accounts)

could you please help me what should i check?

i have put gl accounts in gl account determination

also, in the column of the G/L acdcount i cannot edit anything. it is active the cell but i cannot go through it

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 18, 2012 at 02:02 PM

    HI,

    Check this thread, its very much useful, detail description is given

    http://scn.sap.com/community/business-one/blog/2011/09/29/no-matching-records-foundgl-accountwhse-journal

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 18, 2012 at 01:13 PM

    Hi Vasileios Fasolis

    You have to map the Purchase Balance account under the Accounting setup of Inventory Warehouse/ItemGroup/GL Account Determination..


    Also check Negative Inventory Adjustment account...


    Check tax code setup G/L is mapped or not if you are using any tax code then.

    Also check in Freight setup G/L account is mapped or not if you are using freight.

    Or

    Open Form Setting in AP Invoice an tick on 'GL Account' And fill this GL Account.

    Regards

    Kennedy

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 04, 2014 at 11:16 PM

    I had this issue twice for two different reasons when creating a GRPO.

    1) a new item was created with standard cost valuation rather then moving average - the GRPO price was different to the standard price so the system was trying to post to the variance account which was not defined in the warehouse gl acc determination. we changed the valuation method back to moving average and issue was resolved.

    2) item had line level freight (Affects Stock - Yes). the gl method was item group instead of wh (which is what it should have been). the expense clearing account is used to post the freight on a GRPO and this was not set for the item group. we changed the gl method back to wh and the issue was resolved.

    Thanks,

    John

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.