Skip to Content
author's profile photo Former Member
Former Member

RPTIME00 not Generating the leave quota in 2006

Hi All,

I have been able to run RPTIME00, the log shows successful selection of PERNR & processing has been done.

But when i check the Final processing 09/2012>>ACTIO TS10 Update leave balance>>

Output

SALDO

it doesnot create the leaves applicable, 1.75 per month, 21 days per year, base entitlemet is been set on 21 days constant, Calendar Year.


Table SALDO

TimeType Name No. of hours

0051 Cumul.productive hours 681,50
0097 Annual leave entitlement 0,00
0098 Annual leave taken 0,00
0099 Remaining annual leave 0,00
0904 Util.time EE/next week 752,00
1100 Pair type = 1, CLTIM = 00 159,50
1500 Total for CLTIM = 00 159,50
0003 Skeleton time 176,00
0540 Break paid 16,50
0500 Break 16,50
0002 Planned time 176,00
0050 Productive hours 159,50

Please guide ...

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 18, 2012 at 08:35 AM

    Hi,

    Check the time types which you are using in rule,

    In schema, you have to put TIP and check the ZES and TES tables under log.

    Regards

    Siva

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.