Skip to Content
0
Former Member
Oct 16, 2012 at 02:57 PM

BW update(7.01->7.30) problem with WEBCUIF

35 Views

Good time of day!

I tried to update my product(!) BW system to NW7.3 version.

Development and Test - updated successfuly. And two weeks ago, they had not had this problem.

Start from 7.00.

7.00->701 --- success.

7.01->7.30 -- now

Now on PREP_EXTENSION/SUBMOD_EXTENSION_NEW/ADDON_QCALC:

fromSPDA_ADDONQCALC.LOG:

3 ETN490 Use the Add-On installation package "SAPK-634GGINSEMBW" (type &4"AOX") for Add-On &2"SEM-BW" rel.&3"634"

3 ETN245 The following import prerequisites of OCS Package "SAPK-634GGINSEMBW" have not been met:

3 ETN264 In the (alternatively) Requirement set "01":

3WETN492 Required Add-On component "WEBCUIF" rel."730" is not installed

2WETN543 OCS package "SAPK-634GGINSEMBW" does not match the current software component vector

1 ETN214X."**************************************************"

WEBCUIF....

This component does not have to Develop and Test, and without it all went well.

From log "SPDA_ADDONQCALC.LOG" of update for Test:

3 ETN262 Calculating queue part for add-on "SEM-BW" rel. "634"

3 ETN490 Use the Add-On installation package "SAPK-634GGINSEMBW" (type &4"AOX") for Add-On &2"SEM-BW" rel.&3"634"

3 ETN365 Consistent queue part for Add-on "SEM-BW" rel."634" was calculated

3 ETN262 Calculating queue part for add-on "ST-A/PI" rel. "01N_710BCO"

I read the note Note 1539356 - Upgrade to NW 7.3 with SEM-BW, FINBASIS, SAP_BS_FND, WEBCUIF, and adding an indication of where packages are not helping to solve the problem by placing the component with the update. And I do not want to put this component

Can someone help me?