Skip to Content
0
Oct 12, 2012 at 04:43 PM

Conflicts with latest 11.2.0.3 patches on Win x64

69 Views

I'm applying latest patches to Oracle on Windows x64.

Already installed 11.2.0.3 in new Oracle_home. Updated OPatch to latest. Installed (just released yesterday 10-11-2012) SAP Bundle Patch 10.

Now trying to napply 6 generic patches and getting conflict from OPatch:

Conflicts/Supersets for each patch are:

Patch : 13580513

Conflict with 14543814
Conflict details:
E:\oracle\ECD\11203\rdbms\admin\recover.bsq
Following patches have conflicts: [ 14543814 13580513 ]

OPatch failed with error code = 73

Question is - can I skip conflicting 13580513 patch and move on with installation?

Looks like SAP had problem with the same patch earlier this year - in July they released new version of file (OSS note 1631931).

Thank you,

Igor.