Skip to Content
0
Former Member
Oct 05, 2012 at 07:20 PM

Developer Workplace installation halts in Import Java dump phase

17 Views

Hi,

I'm trying to install "Developer Workplace for SAP NetWeaver 7.0 SR3" with MaxDB on 32-bit Windows 7 Professional Service Pack 1 operating system with 4GB RAM. The installation process worked fine till "Import Java Dump". "Import Java Dump" phase is taking very long time and is not failing. If I look at "IMPORT.sta" file, it created few tables and not proceeding any further. I waited for almost 2 days and still no progress. So I stopped the installation. I even tried to install MaxDB separately and even in this case it is taking longer time in "Import Java Dump" phase. It doesn't fail or give any error.. it just halts in this phase. I also tried by disabling Windows Firewall and Symantec Endpoint Protection.

How can I proceed with this installation? I'm using JDK 1.4.2_12. I searched in SCN a lot and found several users complaining about the same issue but none of their solutions worked for me.

Thanks

Kumar