Skip to Content
0
Former Member
Oct 05, 2012 at 01:25 PM

Configure PI monitoring - no domain found

448 Views

Hi

I have a problem configuring PI monitoring and I hope one of you have some input on this.

On a solman 7.1. with latest sp stack we want to monitor an AEX system. The AEX systems is also latest patch level.
We have configured the AEX system in soultion manager and MOPZ and technical monitoring is working.
However when i wan't to configure PI minitoring no PI domains are found under item 4 "Define Scope".

Solution manager uses it's own 7.02 SLD and AEX it's own 7.31 SLD.

I looked in the pi mon trouble shooting guide
http://wiki.sdn.sap.com/wiki/display/TechOps/PiMon_TroubleshootingGuide

which describes how to transfer PI domain data. Used the picarrier.jar to transfer domain data and the PI domain data seems to get transfered to the solman sld. When i look in the PI sld it look correct.
Howver still no domin found in item 4(see above).


I then tried to configure the LMDB to get data from the PI SLD as well. This seemed to run fine, but still no data in item 4...

Is there any way I can see the PI domain in the LMDB?

Does any of you know what can be the problem?

Thanks in advance.

Best regards

Flemming Grand