Skip to Content
Former Member
Sep 28, 2012 at 02:45 PM

Migration to Oracle Exadata using SAPinst



Has anyone done migration to Exadata using SAPINST..? We are trying to import database to Exadata using SAPINST'S Database instance option of distributed system copy and we are facing issue while Database is being created in Exadata/ASM.

We have prepared both the nodes and now we are trying to import our Database using R3load method. In the phase DATABASE CREATION, we are

facing issues with control file creation in the ASM disk group. It gives Error message: "ORA-01501: CREATE DATABASE failed ORA-00200: control

file could not be created ORA-00202: control file:'+DATA_MCFL/mps/cntrlmps.dbf' ORA-17502: ksfdcre:3 Failed to create file+DATA_MCFL/mps/cntrlmps.dbf ORA-15001: diskgroup "DATA_MCFL" does not exist or is not mounted ORA-15204: database version is incompatible with diskgroup DATA_MCFL Disconnected from Oracle Database 11g Enterprise Edition Release - 64bit Production With the Partitioning, Real Application Clusters, Automatic Storage Management,OLAP, Data Mining and Real Application Testing options . SOLUTION: Formore information, see ora_sql_results.log and the Oracle documentation.)."

we have checked our ASM disk group compatibility and it has been set to ,We referred Oracle note ID no. 1468931.1 and tried to check the

compatible parameter in the init<SID>.ora file and also checked the

templates .dbt and .dbca files. We tried to change the compatibility to and re-tried, but it did not help.

Kindly help us in resolving the issue.


Shivaprasad D